Schreiben Sie uns
Suchen

Systemanforderungen V10

IDEA StatiCa Version 10.1 (ab September 2019):

Betriebssystem
Minimum: Windows 8.1, 64 Bit
Empfehlung: Windows 10, 64 Bit

Arbeitsspeicher
Minimum: 4 GB RAM
Empfehlung: 8 GB RAM

Framework
Minimum: Microsoft .NET Framework 4.7 > https://dotnet.microsoft.com/download/dotnet-framework

Serverbetriebssystem bei Netzwerklizenzen:
Minimum: Windows Server 2012
>>> Die Funktionalität auf einem "normalen" Betriebssystem, wie z.B. Windows 10 Pro, wird nicht unterstützt!

------------------------------------------------------------------------------------------------------------------------------------------------------------------
WICHTIG:
IDEA StatiCa 10.1 und 10.0 sind eigene Programmversionen (die Installation von 10.1 überschreibt 10.0 nicht). Nutzen Sie einen Windows 7 Rechner, kann das dazu führen, dass Sie IDEA StatiCa 10.0 problemlos nutzen können, 10.1 jedoch nicht. Zur problemfreien Nutzung der Version muss der Rechner auf mindestens Windows 8.1 aktualisiert werden (besser Windows 10).
------------------------------------------------------------------------------------------------------------------------------------------------------------------

---------------------------------------------------------------------------------------------------------------------------------

IDEA StatiCa Version 10.0 (ab April 2019):

Betriebssystem
Minimum: Windows 7, 64 Bit
Empfehlung: Windows 10, 64 Bit

Arbeitsspeicher
Minimum: 4 GB RAM
Empfehlung: 8 GB RAM

Framework
Minimum: Microsoft .NET Framework 4.7 > https://dotnet.microsoft.com/download/dotnet-framework

Serverbetriebssystem bei Netzwerklizenzen:
Minimum: Windows Server 2012
>>> Die Funktionalität auf einem Computer-Betriebssystem, wie z.B. Windows 10 Pro, wird nicht unterstützt!